*2/1/11* problem again signing up to forum.... PLEASE HELP!

Please post your questions regarding technical support here.

Re: *2/1/11* problem again signing up to forum.... PLEASE HELP!

Postby blitzer on Thu Dec 29, 2011 4:03 pm

I tried creating a forum and got a message that my details were sent to my email address. Unfortunately, I still have not received the emal, and I would like to get started on my new forum as soon as possible.

I also cannot find any buttons at your forum for posting a topic. What gives?
blitzer
 
Posts: 2
Joined: Thu Dec 29, 2011 3:57 pm

Re: *2/1/11* problem again signing up to forum.... PLEASE HELP!

Postby blitzer on Thu Dec 29, 2011 4:04 pm

the forum name/url is "swapmeetblitz.phpbb.net"

my email is misterblitzer@gmail.com

thanks.
blitzer
 
Posts: 2
Joined: Thu Dec 29, 2011 3:57 pm

Re: *2/1/11* problem again signing up to forum.... PLEASE HELP!

Postby Antonuk on Fri Jan 06, 2012 6:03 pm

As with the previous commenter: I too can't find a "new topic" button and so I too have had to reply to this one to say anything.
I too tried creating a forum and got a message that my details were sent to my email address. Unfortunately, I still have not received the email.
it may be that I chose a forum name that has been taken but there must be a reply page to those instances and I am not receiving one when I try to login.
When I try to login to my new forum it says in red writing that I must go to my email account and reply to the (non-existent) message.
The website I tried/am trying to set up was huntingtonforum.phpbb.net

Thanks in anticipation
Antonuk
 
Posts: 2
Joined: Fri Jan 06, 2012 5:30 pm

Re: *2/1/11* problem again signing up to forum.... PLEASE HELP!

Postby Antonuk on Sun Jan 08, 2012 5:49 pm

2012; an odd spaceempty.

PHPBB control to major Prob.
Can you hear me major Prob?
The new HAL computer (HAL-4Q) has malfunctioned in the same manner as the original HAL. It has killed all of the humans in PHPBB centre and it thinks it is in control and doing a good job. It is not and it must have a fundamental foundation error as it is repeating all of old HAL's mistakes.
Major Prob, you must abseil into HAL-4Q's frames and locate the Kernel. When you find him you must RAM the Kernel repeatedly until he defrags; when that's done you have to put two shots (of espresso) into his Qwerty. That always kills them off.
When you reach egress you must change your footwear because of the changes.

Seriously, what is happening at phpbb support? Everything seems to be out-of-date and neglected. Have some key personnel been head-hunted? Has someone forgotten to pay the electric bill? Has the business plan fallen over? Is there no one out there who can clarify the situation and let us get on with our lives?
Antonuk
 
Posts: 2
Joined: Fri Jan 06, 2012 5:30 pm

Re: *2/1/11* problem again signing up to forum.... PLEASE HELP!

Postby Rompe on Mon Jan 09, 2012 3:25 pm

I'm having issues finding the "Post Thread" option as well..

Also I haven't received my confirmation email and it's been 2 days.. I have checked my spam folder also and it isn't in there.

the forum name/url is "WindyCityMob.phpbb.net"

my email is jrleroyjrl@aol.com
Rompe
 
Posts: 1
Joined: Mon Jan 09, 2012 7:46 am


Return to Questions To Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron