The submitted form was invalid. Try submitting again.

Please post your questions regarding technical support here.

The submitted form was invalid. Try submitting again.

Postby lemontree on Fri Oct 30, 2009 7:31 am

hi
I am a beginner of using phpBB3 and the forum is setup successfully in the server.

When I register a new user using a client's PC (no matter using IE or Firefox), it's give me the message...

The submitted form was invalid. Try submitting again.
The confirmation code you entered was incorrect.

But, actually, I have input the information (including confirmation code) correctly...

One thing is, I can do the registration successfully in the server using Firefox browser with the same information...

Please help me!!!
thx!
lemontree
 
Posts: 1
Joined: Fri Oct 30, 2009 7:12 am

Re: The submitted form was invalid. Try submitting again.

Postby FosterOdear on Fri Sep 24, 2010 11:20 am

I'm getting this same message with https://peninja.com/my-proextender-review-and-results the Pro Extender. And sometimes the captcha isn't showing. Is it a problem with my server do you think?
Last edited by FosterOdear on Thu Oct 27, 2016 6:04 pm, edited 5 times in total.
FosterOdear
 
Posts: 1
Joined: Fri Sep 24, 2010 11:18 am

Re: The submitted form was invalid. Try submitting again.

Postby Joshee23 on Tue Oct 05, 2010 2:58 am

I also always encounteer this kind of situation.
I try submitted but doesnt work too.
Any solutions?..
how to deal with depression
Joshee23
 
Posts: 1
Joined: Tue Oct 05, 2010 2:51 am

Re: The submitted form was invalid. Try submitting again.

Postby yakdude01 on Thu May 19, 2011 10:45 pm

Just upgraded from phpbb 3.0.4 to 3.0.8 and now I'm seeing this error on poll voting.

So far, nothing I've found has been the answer in my searching.

Thanks in advance for your help!

Kevin
yakdude01
 
Posts: 2
Joined: Thu May 19, 2011 10:37 pm


Return to Questions To Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron