This board has no forums (when logged in)

Please post your questions regarding technical support here.

This board has no forums (when logged in)

Postby lincoprinting on Sat Oct 03, 2009 4:13 pm

The forums I created cannot be seen in the board index when I'm logged in, but will list correctly under the board index once I log out. Administrators are set to have Full Access for all forums. What's going on?
lincoprinting
Site Admin
 
Posts: 5
Joined: Fri Oct 02, 2009 4:37 pm

Re: This board has no forums (when logged in)

Postby support_team on Mon Oct 05, 2009 11:03 am

Please, consider this link: viewtopic.php?f=6&t=2195
support_team
Site Admin
 
Posts: 381
Joined: Thu Jan 01, 1970 12:33 am

Re: This board has no forums (when logged in)

Postby lincoprinting on Tue Oct 06, 2009 8:13 pm

Thank you for the link. I have tried it with no success. Is it possible to reset my account so I can start over fresh?
lincoprinting
Site Admin
 
Posts: 5
Joined: Fri Oct 02, 2009 4:37 pm

Re: This board has no forums (when logged in)

Postby support_team on Wed Oct 07, 2009 8:59 am

Please, send the link to your portal.
support_team
Site Admin
 
Posts: 381
Joined: Thu Jan 01, 1970 12:33 am

Re: This board has no forums (when logged in)

Postby lincoprinting on Thu Oct 08, 2009 1:51 pm

lincoprinting
Site Admin
 
Posts: 5
Joined: Fri Oct 02, 2009 4:37 pm

Re: This board has no forums (when logged in)

Postby support_team on Fri Oct 09, 2009 9:46 am

Dear User! When you tried setting permissions, what Group did you select? Concerning your request, you had to choose the Group of "registered users" and give them the standard access to all forums. After that all registered users will be able to view your forums. Are you sure that you want to remove your current portal and start creating another one?
support_team
Site Admin
 
Posts: 381
Joined: Thu Jan 01, 1970 12:33 am

Re: This board has no forums (when logged in)

Postby lincoprinting on Fri Oct 09, 2009 5:52 pm

I've tried setting each group (Administrators, Global Moderators, Guests, Registered Users) to full permission and standard permission. I should be able to see the forums that I've created in the board index when I'm logged in, but there are not there. Right now only guests can see them. I have to log out to be able to see the forums in the board index. I can't post new topics unless I'm a guest. I would have say there is a bug. Is it because I deleted the default category and forums before creating new ones?

I am sure that I want to remove the current portal and start a new one. The current portal is unusable. Thank you for your assistance.
lincoprinting
Site Admin
 
Posts: 5
Joined: Fri Oct 02, 2009 4:37 pm

Re: This board has no forums (when logged in)

Postby support_team on Mon Oct 12, 2009 8:56 am

Your request has been accepted. We'll remove your portal http://lincoprinting.phpbb.net soon.
support_team
Site Admin
 
Posts: 381
Joined: Thu Jan 01, 1970 12:33 am

Re: This board has no forums (when logged in)

Postby DAuto on Wed Jul 20, 2016 3:57 pm

It can be solved by following below path;

Login to "ACP"
Go to "USER AND GROUPS" >> "User forum permissions"
Type "anonymous" in the column and click on "Submit"
Select the "All forums" and click on "Submit"
Select "Read Only Access" in "Role" section and click on "Apply all permissions".


That's it, you are done now. :) :)
DAuto
 
Posts: 1
Joined: Wed Jul 20, 2016 3:55 pm


Return to Questions To Support

Who is online

Users browsing this forum: No registered users and 1 guest